风雅音乐软件系列

作曲大师2005

(简谱专业版说明书)

作 者 刘 军

武汉风雅软件有限公司

http://www.zuoqu.com

序

拥有这本手册的人，应该就是我们的正版用户。喜爱音乐的人，心灵总是有一方净土，很高兴能为这样一群人工作。经过一年多的努力，在我们的新版本推出之际，请您接受我们深深的感激，没有你们的支持和批评，作曲大师软件就无法存在和发展到今天。

从1995年推出中国第一个简谱音乐创作软件开始，我已经在这个领域工作了近十年。十年磨一剑，磨尽了我所有的青春、热血和健康。虽然由于国内恶劣的软件环境导致其所得非常有限，我仍然相信这个软件存在的意义。音乐是灵魂的波澜，能够把心灵的律动演绎出来，这本身就是一种神奇。我在大学学习期间开始做这个软件的时候，就是受到了这种神奇的力量的感召，对其他类型的软件，就没有这种激动，这种与生俱来的兴趣，也许是作曲大师软件坚持到今天的最大原因吧。当然，由于音乐的特性太过于复杂，我们的软件还有很多需要完善的地方，我们将不懈努力，不断推出功能更加强大的新版本。

一个民族的激情，毕竟不能由国外的软件来歌唱！

作者

2004年7月20日


写 在 前 面

因为要面对复杂的专业应用，为了正确地使用软件，请您一定要耐心阅读本说明书。如果没有详细阅读说明书，您可能会花更多的时间来发现本软件已经拥有的基本功能。对于新用户，软件的熟悉和使用是需要一个过程的，请您一定不要着急，一定要有耐心，过一段时间，您必将成为作曲高手。

首先，请您详细阅读说明书中的安装、注册和升级部分，在没有注册的时候，本软件的一些功能是无效的，特别是打印和MIDI输出等方面。只有正确地安装和注册了本软件，您才能完全拥有我们为此软件提供的所有专业功能。在正确安装后，请在说明书的指导下逐步学习本软件的各项功能。

通过阅读本说明书，您将可以自己解决大多数基本问题。遇到无法解决的问题，欢迎您拨打我们的技术支持电话（关于技术支持，详情请见第八章）。由于是专业版，我们开放了所有的保护特性，灵活性比普通版本要大，如小节线上可以输入符号，升降号可以到处写等，所以，您可能需要更多的了解和揣摩本软件的功能才能避免其副作用。由于说明书的印刷在光盘压盘之前，所以说明书中的图片与软件的界面部分可能略有差异。本软件的光盘中，含有软件发行之前的最后信息，请参阅光盘上的readme.txt文件。我们将把序列号作为鉴别正版用户的最重要的标志，请您一定不要告诉别人（如果有多人共用一个序列号，则此序列号将不再享受我们的技术支持）。


第一章 软件的安装及安装疑难

安装之前请检查您所购买的正版光盘，我们的正版光盘里面含作曲大师软件光盘一张，说明书一本，用户卡一张。用户卡上的软件序列号是每个用户唯一的编号，是软件售后服务最重要的凭证，也是软件注册所必须的。如果没有用户卡，您买到的可能不是正版光盘，请找经销商协商退货，也可拨打我们的技术支持电话反映情况。

本软件主要是针对广大个人用户打印和作曲以及教学所开发，对于一些专业性非常强的用户和企业，可能只是需要其中的某些功能，而这些功能针对大众的产品又不够。如，印刷行业的用户，对于排版的一些细节，有近乎苛刻的要求，教育行业的用户，则对演奏方面和互动方面要求比较高。我公司现有针对印刷和排版行业的排版专版，如果我们的标准化产品无法满足您的要求，我公司可为您定制软件。关于定制和行业版本的信息详情请见我们的网站www.zuoqu.com。

安装说明：本软件需要MS Windows98第二版/me/2000/XP支持，推荐使用Windows 2000。在Windows 98下使用本软件时，因为系统资源占用较多，请尽量不要同时运行其他软件（特别是驻留的程序，如防火墙等）。在其他系统上使用时也请尽量少安装一些不必要的软件，以免冲突。还有一种情况就是在Windows 98环境下可能缺少很多中文字体，这样您下载的乐曲，可能会达不到我们演示的效果。请将屏幕调整到800＊600 256色以上，使用小字体显示(XP下请用96DPI)，并自动隐藏掉工具栏(关于如何配置Windows系统等请见第七章)。

最低硬件配置：奔腾166以上CPU，64兆内存，CD-ROM驱动器，Windows系列兼容声卡。IE5.0以上，推荐使用IE6.0（如果打印有问题）。

安装提示：如果您是最早期版本的Windows 95和97用户（绝大多数用户不用考虑这个问题），您可能需要安装MS IE6.0或以上的版本。如果您是重复安装本软件，请您最好在控制面板中先卸载掉以前安装的软件。卸载不了，请换一个目录安装。如果您在一个安装了硬盘保护卡或者还原精灵类软件的电脑上安装本软件，可能会导致安装和运行失败，请联系我们获取技术支持。

安装步骤：

1．将软件光盘放入驱动器中，一般会自动运行安装程序，如果没有自动运行，请找到并运行光盘根目录下的SETUP.EXE文件，即可安装本软件。

2．欢迎画面出现后点击下一步。

3．许可协议必须接受安装才能继续进行。

4．选择安装目录，建议不要修改本软件的安装路径，点击确定即可。

5．选择程序组，点继续即可。

6．稍等片刻，等安装完成，点确定完成安装。 完成安装后，请一定要重新启动电脑，如果立即运行，可能导致一些问题。

运行：从开始菜单里面找到作曲大师程序即可运行本软件。重要的是，如果您的界面显示不正常，请在控制面板—显示属性—外观中进行调节，把字体设置还原成标准小字体即可。

提示：在有些机器上安装后，字体显示乱码，请重新启动即可。重启后仍不正常，可以把安装目录下面的Cmfont.ttf拷贝到windows下的fonts目录即可。如果还是有问题，可以使用安装新字体的功能。

本书最后有一些关于安装的技巧，如果有什么问题，可看看“常见问题及经验技巧”部分。

卸载：利用控制面板的添加/删除程序功能删除本软件。 Windows XP和windows 2000用户如果有安装问题请阅读以下内容： 您需要确保您是以管理员身份（有安装权限）和用英文用户名（拼音也可，有些用户用的是中文名，这是WINDOWS汉化的时候留下的小BUG）进入系统，才能顺利安装，否则可能出现”path not found” （路径没有找到）的错误。请参阅下图：

请使用控制面板的“用户和密码”功能，添加一个英文用户，将其访问权限设置为administrators(管理员)即可。

然后在开始－>关机中选择注销当前用户，用新用户名和密码进入，如果您已经使用了一个英文用户名，可能是管理权限的问题，请用管理员身份进入之后在控制面板中选择用户和密码－>高级－>高级用户管理－>高级，进入“本地用户和组”－>用户（双击当前用户）－>添加，选administrators即可，用新用户名进入后，只需注销，在登录窗口填写您的老用户名和密码即可回到原来的状态。如果需要每次启动的时候选择用户（有的用户直接进入了系统），则只需在控制面板的用户和密码中，将“要使用本机，用户必须输入用户名和密码”复选项的小勾勾上。


第二章 软件的注册

为了集中精力为正版用户服务和保护正版用户的投资，您购买的软件中打印输出和转换MIDI文件部分暂时不可用，您需要注册验证后，才能完全使用所有的功能。软件包装中用户卡上的序列号是正版软件的标志，也是软件注册的最重要的凭证。

软件注册之前，请确保您在软件安装后，电脑已经关机过（休眠和待机无效），否则注册可能无效。需要注意的是，点击软件注册菜单和热心帮助里的重新注册菜单具有同样的效果（以下统一称为软件注册菜单）。

1.网上直接注册：首先请暂时关闭防火墙（或者在防火墙中允许本软件连接因特网），然后打开软件，点击软件注册菜单。将里面的序列号和电话等信息填写好，然后拨号上网，选择注册，即可将序列号和机器码发送给我们（机器码是自动处理的），邮编请和地址写在同一行。

２.网上手工注册：您也可以将注册信息（参照下图）手工发送到我们的注册专用邮箱support@Fengya.com.cn，邮件标题请用作曲大师软件注册。网上注册还有一个好处就是当我们的软件升级后，如果注册码有变动，新的注册码可以立即发送到您的邮箱里。机器码需要进入软件的“软件注册”菜单中抄写，邮编请和地址写在一行。

电话注册：请拨打我们的技术支持电话：027-62004960或手机：13995693400，您只需按照工作人员的提示告诉我们注册的相关内容即可（内容与网上注册类似）。

短信注册：请发送短信到13995693400即可，请参照上图的顺序，按照邮箱、用户名、固定电话、手机号、序列号、机器码（需要进入软件的“软件注册”菜单中抄写）的顺序填写，短信注册可不填写地址，无需输入“姓名”等项目名，但是顺序一定不要搞错。例子如下：

liujunzi@21cn.com?（您自己的邮箱）

刘军

027-87922040

13xxxxxxxxx

XXXX-XXXX-XXXX-XXXX

911731249

短信注册我们不收取任何附加费用，您的花费是您正常发送短信时的价钱，一般是0.1元一条。 信息发送后，一般在一个工作日内您的邮箱就会收到我们的注册码。收到我们的注册码后，请进入软件注册菜单，在最下面的两个输入框中输入注册码和序列号，点击完成注册，再重新启动本软件即可，注册成功后，软件将多出打印和转换MIDI以及网上升级等功能。

得到我们发送给您的注册码后，请您一定要将注册码记录下来，如果重新安装了windows系统，请重新输入注册码即可，而不必每次都注册。

提示：如果您的机器更换了硬盘，或者格式化了硬盘后，您可能需要重新获取您的注册码。


第三章 基本使用方法

要学好本软件，一个好的方法是用开心创作中的调入旧曲功能打开我们的例子文件，它们就是活生生的演示教材。建议您在学习的时候多多参考练习。

3.1 作曲大师整体印象

作曲大师可以创作比较复杂的乐曲，包括比较复杂的合唱曲、交响乐、民乐等，下面让我们开始学习作曲大师的基本功能。 安装好作曲大师后，打开作曲大师软件，下面是作曲大师的主界面。

先了解一下作曲大师的大致情况。

１．菜单栏。菜单栏里面有作曲需要的许多重要功能，如点一下开心创作就会出现一个菜单，里面会出现一些功能供选用。

２．工具栏。所有的系统按钮统称工具栏，工具栏有许多小音乐符号，这些是作曲大师最常用的功能，或者叫按钮。试着点１２３４５６７，您会发现您的鼠标上也有一个音符跟着鼠标在移动。 指示：如果把鼠标指针停留在工具栏上的某个按钮上一会儿，会有相应功能的简单说明出现）。

３．主窗口。主窗口包括乐谱输入区和歌词输入区，歌词输入区需要点“词”按钮才会出现。

４．状态栏。屏幕最下面的状态栏显示的是系统的一些当前状况。输入音符的时候，可显示当前小节的时值的标准与否。

5．快捷栏。系统按钮中放不下的常用功能放在这里供快速使用。

６．符号库。这里的按钮可以调出本系统的符号库，一共有１００多种符号供选用，如图是符号库的分类。请点击相应按钮选取不同类别的符号（有些符号可以跨类别替换使用），这些符号都不产生演奏效果。

3.2 使用作曲大师作简单的乐曲

介绍完了作曲大师的主界面，下面我们介绍作曲大师的一般用法和一些最常用的功能，如果是作复杂的多声部的曲子，或者是多行少行混排的曲子，请先学好基本功能后，再查阅后面的章节，它们的操作要复杂一些。

3.2.1 选择调性

见图片上的说明。

3.2.2 选择任意拍号

基本版面上只有3/4和4/4两种拍号，如果要选择更多的拍号（如2/4拍子）请点击随心设置菜单中选择“单声部设置”（因为目前是单声部）进入设置面板，这里可以选择256种拍号，利用节拍强度卷动条可以设置各拍之间具体的强弱关系。

3.2.3 设置乐曲的速度、音色及音量

如上图。

3.2.4 设置小节线的间隔

如果您的乐曲是比较简单的乐曲，可以把一行的缺省小节线多加一点，利用下面的功能进行选择。一般而言，4/4的拍子选择３个小节线，3/4拍子选择四个小节，2/4拍子选六小节。在实际应用中，可以用橡皮擦擦除小节线，可利用小节记号按钮随时添加小节号。

3.2.5 开始创作

设置好基本版面后，单击菜单栏的开心创作，选中开始新曲，于是我们得到了一个初始的乐谱窗口，接着就可以开始创作自己的乐章了。

3.2.6 输入音符与删除音符

１．基本输入法。输入简谱音符需要三个要素，这就是高低音点、音符、增减时线，如输入一个高音八分音符，需要按下一个高音点、一个减时线和一个音符，点击在屏幕的输入虚线上产生下图的效果。

提示：高音点和低音点以及增减时线在点第一下鼠标时会生效，点第二下就会失效。将选好的音符点击在主窗口上的辅助虚线上，就会出现您需要的音符。同时会听到悦耳的声音。

2．滑动取音输入法。如果在鼠标按下的时候上下移动指针，音高会发生变化，点击鼠标右键可调整时值，放开左键的时候可以将滑动取得的音符写在虚线上。如果您不想让鼠标滑动的时候，音高发生变化，可以进入顺心选项中把滑动取音功能关闭。本软件提供多种快速输入方案，如键盘弹奏输入、MIDI键盘弹奏输入、快捷键输入等，请查阅5.7节的输入法专题。

3.2.7 输入点的概念

输入时，鼠标箭头尖的位置就是输入点，用橡皮擦删除的时候需要点击在输入点位置。各种音乐记号的显示与输入点之间并非完全一致，如果在删除的时候遇到麻烦，请尝试重新输入类似符号，记下显示和输入点的差异。

3.2.8 快捷键输入法

请参见5.1.11节。

3.2.9 音符的删除

１．输入音符的时候如果写错了位置，可以试着双击写下的音符进行消除，也可用橡皮擦 [image] 在音符上点一下即可删除。需要注意的是删除的时候，并不是一定要点击在音符上，而是要点击在输入的时候鼠标指针尖端所在的点（输入点），如附点音符和升降号的显示位置和输入点就有些差异。关于输入点请查阅3.2.7节。另外可取一个相同的符号，与当前符号重叠后双击删除。小节线也可用删除按钮进行删除，倚音的消除请看后面的章节。

3.2.10 换页与增减行数

一页写满了，可以点击滚动条，切换到新的一页；如果超过了当前曲目的行数，系统将自动添加16个新行。行的减少请点击在共XX行处，一次可减少16行。打印的时候，空着的行将不会处理。

3.2.11 撤销(UNDO)和恢复(REDO)

undo和redo这两个功能是非常方便的功能，undo可以撤销当前的输入，redo可以恢复被撤销的音符。如您输入了12345五个音符，按undo,则只剩下1234,按redo,则恢复12345。请参阅下图学习。

3.2.12 添加升降号和附点

如图 [image] 升降号和附点等的位置有点特殊，它们离输入点有一定的偏移量（并非出现在鼠标指针处）。您直接将鼠标指针点击在辅助虚线上即可得到一个偏移了但是显示正常的升降号。附点音符一定要跟在音符的后面一格，如果距离太远，系统将无法正常处理，这是许多乐曲的演奏不正常的原因，双附点中第二个附点写在第一个附点的后面即可。删除的时候，请在输入点的地方删除。

3.2.13 添加和删除小节线

上面的第一个就是小节线按钮，把它写到合适位置即可，小节线如果写错了地方，请用橡皮擦功能来删除。调整小节线以及音符的距离请用插入和删除按钮，插入和删除功能请参阅专题论述中的高级编辑专题。

3.2.14 组合音符

作曲大师2004版开始支持自动组合音符，在您输入了附点和音符的情况下，软件都将在输入的小节里判断音符的组合方式。如果自动组合不能达到您的要求，请用手动组合方式，需要用到第二排最后一个按钮，在需要组合的音群的前面和后面按一下，请注意一次只能组合一个有效音群。有的朋友输入的是两个四分音符，结果总是组合不上，组合音符按钮只能在八分音符、十六分音符、三十二分音符之间进行。此功能可以连续工作，您很快就可以整理好整篇作品，如果有手动组合错误，请用UNDO和REDO功能。

3.2.15 连线的输入和删除

上面的三个弧线分别是延音线、圆滑线以及３、５、７连音按钮。

请先点相应的连线按钮，它们有两种作用方式：

1. 在要修饰的音组的前面（提前一格）点一下，再在后面（后退一格）点一下，无需点在音符上，即可产生效果。

２. 可以直接点在音符上（点击在音符和虚线的交点），但是一个音符只能接受一种连线。当需要多重连线的时候如上大图，可以把两种方式结合使用。如果要删除连线，请参阅第4.13节“快速删除连线、高音点和增减时线”和第5.1.4节“删除顽固的符号”进行删除。点击在音符上的连线，随着音符的删除也将被删除。一个连线有配套的两个作用点（输入点），在可心工具菜单中，点击不显示控制符号就可以看到，删除的时候，请一并删除。

提示：延音线在点击的时候一定要和音符在同一高度（音符和虚线的交点），虽然它的连线并非显示在此高度。

3、5、7连音的问题，只要在要修饰的音群的前后点击，系统将自动计算是几连音。

上面的延音线效果，只需在最前面和最后面各点一下即可。无需每个音符都连。 如果需要显示多重连线，请参阅5.3.10节，配合多重横梁达到此效果。

3.2.16 添加重音记号、持续音记号

本系统中这三个记号只修饰它后面或下面的音符（打在下面可能演奏不正常），下面是正确的用法。

3.2.17 添加歌词

歌词输入如下图。

提示：输入多行歌词的时候，一定要用回车才可输入下一行歌词。如果是自动换行的歌词，显示的时候将不是多行的。TAB键可切换输入框。

3.2.18 中间插入空行和歌词整体移动

如下二图，可在当前光标处插入一个声部的空行，歌词将随之整体下移（其余的两种插入删除方式没有这个效果）。关于插入和删除请参阅专题论述中的高级编辑部分。需要注意的是，您如果将插入删除数量调整到了一行，下次再用插入和删除的时候可能要将它恢复为一格。如果您设置了行属性的隐藏等，可能需要进行手工的调整，我们将在升级版本中加强这方面的功能。

3.2.19 输入文本

请用 * 按钮输入文本。

输入文本功能可用于添加作曲大师2004没有的各种文本和标记，这是非常重要的一个功能。凡是您用打字的方法可以输入的符号，都可用输入文本的方式输入到本软件中，而且可以调整字体字型和字号。您不会打字输入的符号，也可从其他编辑器里COPY过来，作曲大师的许多特效都与文本输入有关。如可在打印的时候消去标题，用自己需要的字体代替。输入多行文本的时候，请用回车键隔断多行文本，这样的显示效果将与编辑效果一致。如果修改已经存在的文本，只需点击在文本的输入点（按ctrl+T切换显示输入点），输入框中将出现以前输入的文本（自动保存在文本框中），用橡皮擦删除原来的文本，即可将原来的文本输入到新位置。输入文本的时候，请灵活利用UNDO、REDO功能（输入位置不对，按UNDO即可消除）。文本的删除可参阅5.1.3节 。如果选择一些符号字体如winding字体，输入“a“b”“c”“d”f等将会显示一些特殊的符号，这方面需要对字体有较深入的了解。

提示：输入多行文本的时候用回车键结束，否则最后一行的位置将不标准。

3.2.20 添加声部

添加声部用如图的功能。这样系统就可以处理复杂的多声部乐曲了。

3.2.21 添加连谱线和花括号

请查阅专题论述的5.3.2节。

3.3 运行与调试乐曲

本系统中，乐曲运行的时候按下暂停键，进入调试状态，此时可以调试乐曲。

上面就是调试乐曲的常用按钮，第一个是演奏（与停止共用，在乐曲演奏中可停止乐曲的演奏）按钮，最后两个是暂停和返回按钮。第二个是调试按钮，点一下就会凹下去且会失效（在速度较慢的机器上使演奏更准确，但是无演奏线出现）。如果在演奏中发现了问题，可以进行暂停后进行修改，再演奏，试听，直到满意为止。请注意，暂停后，在当前演奏点的三个音符以外的修改才会立即产生演奏效果。

3.4 其他功能介绍

掌握了上面的方法，您就可以作一些简单的乐曲了，对于完整的谱曲操作来说，还有以下一些方面需要注意。 下面是电脑音乐的特殊功能。

3.4.1 保存歌曲

在作曲当中，要养成经常保存的习惯，也就是常说的存盘，在开心创作中选保存文件功能即可进入保存画面，

第一次保存可以给自己的曲子取名，下面再保存此文件时可换名。本系统的歌曲名就是文件名，所以文件名最好用歌曲本身的名字，您可以切换驱动器将文件保存在软盘上。

3.4.2 调出旧曲

在开心创作菜单中选择调入旧曲即可把您以前保存的文件调入。选择一首乐曲，按打开即可。

3.4.3 转换MIDI

MIDI是目前国际流行的电脑音乐文件，可以在几乎任何电脑上播放，也是互联网上最常用的音乐文件格式，您可以利用作曲大师将您的作品转换成MIDI格式。操作方法是点击开心创作菜单项，再选转换MIDI选项。

直接点确定进入转换菜单。

把系统默认的Example换为您自己的文件名后，点保存即可。


3.1 作曲大师整体印象

作曲大师可以创作比较复杂的乐曲，包括比较复杂的合唱曲、交响乐、民乐等，下面让我们开始学习作曲大师的基本功能。 安装好作曲大师后，打开作曲大师软件，下面是作曲大师的主界面。

先了解一下作曲大师的大致情况。

１．菜单栏。菜单栏里面有作曲需要的许多重要功能，如点一下开心创作就会出现一个菜单，里面会出现一些功能供选用。

２．工具栏。所有的系统按钮统称工具栏，工具栏有许多小音乐符号，这些是作曲大师最常用的功能，或者叫按钮。试着点１２３４５６７，您会发现您的鼠标上也有一个音符跟着鼠标在移动。 指示：如果把鼠标指针停留在工具栏上的某个按钮上一会儿，会有相应功能的简单说明出现）。

３．主窗口。主窗口包括乐谱输入区和歌词输入区，歌词输入区需要点“词”按钮才会出现。

４．状态栏。屏幕最下面的状态栏显示的是系统的一些当前状况。输入音符的时候，可显示当前小节的时值的标准与否。

5．快捷栏。系统按钮中放不下的常用功能放在这里供快速使用。

６．符号库。这里的按钮可以调出本系统的符号库，一共有１００多种符号供选用，如图是符号库的分类。请点击相应按钮选取不同类别的符号（有些符号可以跨类别替换使用），这些符号都不产生演奏效果。


3.2 使用作曲大师作简单的乐曲

介绍完了作曲大师的主界面，下面我们介绍作曲大师的一般用法和一些最常用的功能，如果是作复杂的多声部的曲子，或者是多行少行混排的曲子，请先学好基本功能后，再查阅后面的章节，它们的操作要复杂一些。

3.2.1 选择调性

见图片上的说明。

3.2.2 选择任意拍号

基本版面上只有3/4和4/4两种拍号，如果要选择更多的拍号（如2/4拍子）请点击随心设置菜单中选择“单声部设置”（因为目前是单声部）进入设置面板，这里可以选择256种拍号，利用节拍强度卷动条可以设置各拍之间具体的强弱关系。

3.2.3 设置乐曲的速度、音色及音量

如上图。

3.2.4 设置小节线的间隔

如果您的乐曲是比较简单的乐曲，可以把一行的缺省小节线多加一点，利用下面的功能进行选择。一般而言，4/4的拍子选择３个小节线，3/4拍子选择四个小节，2/4拍子选六小节。在实际应用中，可以用橡皮擦擦除小节线，可利用小节记号按钮随时添加小节号。

3.2.5 开始创作

设置好基本版面后，单击菜单栏的开心创作，选中开始新曲，于是我们得到了一个初始的乐谱窗口，接着就可以开始创作自己的乐章了。

3.2.6 输入音符与删除音符

１．基本输入法。输入简谱音符需要三个要素，这就是高低音点、音符、增减时线，如输入一个高音八分音符，需要按下一个高音点、一个减时线和一个音符，点击在屏幕的输入虚线上产生下图的效果。

提示：高音点和低音点以及增减时线在点第一下鼠标时会生效，点第二下就会失效。将选好的音符点击在主窗口上的辅助虚线上，就会出现您需要的音符。同时会听到悦耳的声音。

2．滑动取音输入法。如果在鼠标按下的时候上下移动指针，音高会发生变化，点击鼠标右键可调整时值，放开左键的时候可以将滑动取得的音符写在虚线上。如果您不想让鼠标滑动的时候，音高发生变化，可以进入顺心选项中把滑动取音功能关闭。本软件提供多种快速输入方案，如键盘弹奏输入、MIDI键盘弹奏输入、快捷键输入等，请查阅5.7节的输入法专题。

3.2.7 输入点的概念

输入时，鼠标箭头尖的位置就是输入点，用橡皮擦删除的时候需要点击在输入点位置。各种音乐记号的显示与输入点之间并非完全一致，如果在删除的时候遇到麻烦，请尝试重新输入类似符号，记下显示和输入点的差异。

3.2.8 快捷键输入法

请参见5.1.11节。

3.2.9 音符的删除

１．输入音符的时候如果写错了位置，可以试着双击写下的音符进行消除，也可用橡皮擦 [image] 在音符上点一下即可删除。需要注意的是删除的时候，并不是一定要点击在音符上，而是要点击在输入的时候鼠标指针尖端所在的点（输入点），如附点音符和升降号的显示位置和输入点就有些差异。关于输入点请查阅3.2.7节。另外可取一个相同的符号，与当前符号重叠后双击删除。小节线也可用删除按钮进行删除，倚音的消除请看后面的章节。

3.2.10 换页与增减行数

一页写满了，可以点击滚动条，切换到新的一页；如果超过了当前曲目的行数，系统将自动添加16个新行。行的减少请点击在共XX行处，一次可减少16行。打印的时候，空着的行将不会处理。

3.2.11 撤销(UNDO)和恢复(REDO)

undo和redo这两个功能是非常方便的功能，undo可以撤销当前的输入，redo可以恢复被撤销的音符。如您输入了12345五个音符，按undo,则只剩下1234,按redo,则恢复12345。请参阅下图学习。

3.2.12 添加升降号和附点

如图 [image] 升降号和附点等的位置有点特殊，它们离输入点有一定的偏移量（并非出现在鼠标指针处）。您直接将鼠标指针点击在辅助虚线上即可得到一个偏移了但是显示正常的升降号。附点音符一定要跟在音符的后面一格，如果距离太远，系统将无法正常处理，这是许多乐曲的演奏不正常的原因，双附点中第二个附点写在第一个附点的后面即可。删除的时候，请在输入点的地方删除。

3.2.13 添加和删除小节线

上面的第一个就是小节线按钮，把它写到合适位置即可，小节线如果写错了地方，请用橡皮擦功能来删除。调整小节线以及音符的距离请用插入和删除按钮，插入和删除功能请参阅专题论述中的高级编辑专题。

3.2.14 组合音符

作曲大师2004版开始支持自动组合音符，在您输入了附点和音符的情况下，软件都将在输入的小节里判断音符的组合方式。如果自动组合不能达到您的要求，请用手动组合方式，需要用到第二排最后一个按钮，在需要组合的音群的前面和后面按一下，请注意一次只能组合一个有效音群。有的朋友输入的是两个四分音符，结果总是组合不上，组合音符按钮只能在八分音符、十六分音符、三十二分音符之间进行。此功能可以连续工作，您很快就可以整理好整篇作品，如果有手动组合错误，请用UNDO和REDO功能。

3.2.15 连线的输入和删除

上面的三个弧线分别是延音线、圆滑线以及３、５、７连音按钮。

请先点相应的连线按钮，它们有两种作用方式：

1. 在要修饰的音组的前面（提前一格）点一下，再在后面（后退一格）点一下，无需点在音符上，即可产生效果。

２. 可以直接点在音符上（点击在音符和虚线的交点），但是一个音符只能接受一种连线。当需要多重连线的时候如上大图，可以把两种方式结合使用。如果要删除连线，请参阅第4.13节“快速删除连线、高音点和增减时线”和第5.1.4节“删除顽固的符号”进行删除。点击在音符上的连线，随着音符的删除也将被删除。一个连线有配套的两个作用点（输入点），在可心工具菜单中，点击不显示控制符号就可以看到，删除的时候，请一并删除。

提示：延音线在点击的时候一定要和音符在同一高度（音符和虚线的交点），虽然它的连线并非显示在此高度。

3、5、7连音的问题，只要在要修饰的音群的前后点击，系统将自动计算是几连音。

上面的延音线效果，只需在最前面和最后面各点一下即可。无需每个音符都连。 如果需要显示多重连线，请参阅5.3.10节，配合多重横梁达到此效果。

3.2.16 添加重音记号、持续音记号

本系统中这三个记号只修饰它后面或下面的音符（打在下面可能演奏不正常），下面是正确的用法。

3.2.17 添加歌词

歌词输入如下图。

提示：输入多行歌词的时候，一定要用回车才可输入下一行歌词。如果是自动换行的歌词，显示的时候将不是多行的。TAB键可切换输入框。

3.2.18 中间插入空行和歌词整体移动

如下二图，可在当前光标处插入一个声部的空行，歌词将随之整体下移（其余的两种插入删除方式没有这个效果）。关于插入和删除请参阅专题论述中的高级编辑部分。需要注意的是，您如果将插入删除数量调整到了一行，下次再用插入和删除的时候可能要将它恢复为一格。如果您设置了行属性的隐藏等，可能需要进行手工的调整，我们将在升级版本中加强这方面的功能。

3.2.19 输入文本

请用 * 按钮输入文本。

输入文本功能可用于添加作曲大师2004没有的各种文本和标记，这是非常重要的一个功能。凡是您用打字的方法可以输入的符号，都可用输入文本的方式输入到本软件中，而且可以调整字体字型和字号。您不会打字输入的符号，也可从其他编辑器里COPY过来，作曲大师的许多特效都与文本输入有关。如可在打印的时候消去标题，用自己需要的字体代替。输入多行文本的时候，请用回车键隔断多行文本，这样的显示效果将与编辑效果一致。如果修改已经存在的文本，只需点击在文本的输入点（按ctrl+T切换显示输入点），输入框中将出现以前输入的文本（自动保存在文本框中），用橡皮擦删除原来的文本，即可将原来的文本输入到新位置。输入文本的时候，请灵活利用UNDO、REDO功能（输入位置不对，按UNDO即可消除）。文本的删除可参阅5.1.3节 。如果选择一些符号字体如winding字体，输入“a“b”“c”“d”f等将会显示一些特殊的符号，这方面需要对字体有较深入的了解。

提示：输入多行文本的时候用回车键结束，否则最后一行的位置将不标准。

3.2.20 添加声部

添加声部用如图的功能。这样系统就可以处理复杂的多声部乐曲了。

3.2.21 添加连谱线和花括号

请查阅专题论述的5.3.2节。


3.3 运行与调试乐曲

本系统中，乐曲运行的时候按下暂停键，进入调试状态，此时可以调试乐曲。

上面就是调试乐曲的常用按钮，第一个是演奏（与停止共用，在乐曲演奏中可停止乐曲的演奏）按钮，最后两个是暂停和返回按钮。第二个是调试按钮，点一下就会凹下去且会失效（在速度较慢的机器上使演奏更准确，但是无演奏线出现）。如果在演奏中发现了问题，可以进行暂停后进行修改，再演奏，试听，直到满意为止。请注意，暂停后，在当前演奏点的三个音符以外的修改才会立即产生演奏效果。


3.4 其他功能介绍

掌握了上面的方法，您就可以作一些简单的乐曲了，对于完整的谱曲操作来说，还有以下一些方面需要注意。 下面是电脑音乐的特殊功能。

3.4.1 保存歌曲

在作曲当中，要养成经常保存的习惯，也就是常说的存盘，在开心创作中选保存文件功能即可进入保存画面，

第一次保存可以给自己的曲子取名，下面再保存此文件时可换名。本系统的歌曲名就是文件名，所以文件名最好用歌曲本身的名字，您可以切换驱动器将文件保存在软盘上。

3.4.2 调出旧曲

在开心创作菜单中选择调入旧曲即可把您以前保存的文件调入。选择一首乐曲，按打开即可。

3.4.3 转换MIDI

MIDI是目前国际流行的电脑音乐文件，可以在几乎任何电脑上播放，也是互联网上最常用的音乐文件格式，您可以利用作曲大师将您的作品转换成MIDI格式。操作方法是点击开心创作菜单项，再选转换MIDI选项。

直接点确定进入转换菜单。

把系统默认的Example换为您自己的文件名后，点保存即可。


第四章 新功能介绍

4.1 MIDI键盘输入

作曲大师从此版本开始支持专业用户的MIDI键盘输入，下面主要针对初次使用此设备的用户介绍一些基本知识，对于已经用得比较熟的用户以下一段可以不看。

市面上比较高档的电子琴和专用的MIDI键盘一般都有外接电脑的MIDI端口，一般在乐器商行有售，购买的时候请仔细询问清楚，最好当场弄清具体的连接方法，同时购买配套的连线（支持此功能的电子琴一般在700－3000元左右，MIDI连接电缆可以要求赠送，单独购买一般在40元左右），MIDI键盘与电脑之间通过MIDI电缆连接，电缆的一端接在声卡的游戏口上（笔记本电脑一般没有，若需要，请使用USB接口的外置声卡，具体请到当地的电脑城咨询），另外一端接入MIDI键盘。在我的美得理mc-100上，电缆的OUT口接在MIDI键盘的MIDI IN口，电缆的IN口接在电子琴的MIDI OUT口，以上方案仅供参考（我根据用户的需要，可能会组织一批相应的设备供邮购）。

硬件接好了，第一次输入的时候需要在软件中选择MIDI设备。

如果选择的MIDI设备弹奏的时候没有音符出现，请参阅上图重新选择MIDI输入设备（有的电脑有多个声卡，所以需要进行选择）。如果无效，请检查电脑的硬件连接，如果仍然无效，可安装一个CAKEWALK之类的软件测试一下是否是我们软件的问题。因为涉及到一些操作上的问题，如果有一个老手帮您调试最好。

正常连接后，进入MIDI电子琴的输入状态，我们的软件主要采用的是光标加上单步输入的方案，可以通过鼠标移动光标，也可以通过电脑键盘上的光标键移动光标到您需要输入的地方，软件自动将您的输入转换为标准的音符。如果有些不常用的时值（如附点音符），可随时停下，用鼠标进行输入，一般在输入完毕后，统一进行修正。在输入前，可先调整好乐曲的调性、速度以及节拍，这些因素都将影响输入，当然您也可以在缺省状态下输入好乐曲，再进行调整。使用MIDI键盘输入时，系统自动加入的小节线的间隔一定要选择好，关于各种节拍的最佳初始小节线的多少可参阅3.2.4节。在MIDI键盘输入的时候，也可以选择不自动添加小节线（此时建议您把自动组合开关关闭）。在输入的时候，自动组合，自动判断小节时值等功能都是有效的，如果觉得它们的提示干扰了您，您可以将这些功能关闭。

4.2 读取MIDI文件

本软件可以读取简单的MIDI文件，因为本软件的结构是完全遵循音符的标准演奏时间而设计的，而许多MIDI文件中的许多音符都不是绝对标准的，我们的软件只能取一个近似的标准值，所以，读取的MIDI文件，可能与原来的曲目在演奏的时候有一些差异，此功能读取的MIDI文件可供您作曲参考之用。在程序开发后期我们采用了标准简谱的打击乐记谱方式，而这种结构与传统MIDI文件记录的打击乐转换也有很大的差别，因此，此版本将无法读取打击乐器声轨（如果保留老结构是可以读取的，但为了避免结构上的混乱我们最终去掉了老结构）。读取的MIDI的升降号采用与音符一体的结构，如果要删除，请删除它所修饰的音符后再输入音符。

4.3 民族乐器和戏曲符号的输入

本版本的一个重要改进是增加了很多民族乐器和戏曲的符号，如下图，点击相应的按钮得到相应专业的民乐符号，锣鼓经的符号在戏曲符号里面，所有这些符号仅仅是符号，不产生演奏效果。如果要产生民族音色，需要您有支持民族音色的软件或者硬件，而且要把这些音色映射到标准的MIDI音色上才行，民乐爱好者可先生成MIDI文件，再在一些专门播放民乐的软件上（如GIGA音色库播放软件）将相应的声道映射到民乐上即可。您可以请教MIDI音乐的高手，获得更多的帮助。

4.4 多行和少行的混排

本软件用行隐藏的功能来产生多行少行混排的效果，这是比较复杂的操作，请对照下图慢慢学习，可参照我们的例子文件《少年少年祖国的春天》进行学习。需要注意的是，被隐藏的行需要您手工添加休止符，这样，演奏才会正确。在设置完行隐藏后，点击行属性设置按钮，返回标准状态，您将可在标准乐谱界面上直接创作。如果您插入和删除了行，可能需要对行属性进行重新手工调整，我们将在升级版本中加强这方面的人工智能。

4.5 圆滑线和延音线的自动检测

本软件可以检测圆滑线和延音线的输入，如果输入在不合乐理的音群上，将会自动提示您。

4.6 首行缩进的调整

点击开心创作的“页面设置”菜单或者打印预览中的“设置”按钮均可设置首行缩进（参阅下图）。设置完首行缩进后，一些文本可能会错位，需要重新删除后再输入（文本的修改方法详情请见3.2.19章节）。首行缩进的时候，有时候反复记号显示不正常（打印正常），换一个缩进量即可。

4.7 多声部的音色标注法

首行缩进设置好后，点击随心设置选择“设置音色标记”功能，即可设置各个声部的音色。

4.8 播放中加快和减慢速度

如图。

4.9 简谱打击乐的鼓谱(节奏谱)的输入

本版本开始支持标准简谱的鼓谱（节奏谱）的输入和演奏。输入鼓谱，只需将相应的声部设置为打击乐器即可，具体操作如下图（点击随心设置中的Ｘ声部设置进入），可以设置多个打击乐声部。设置完成后，返回主界面，利用Ｘ按钮（系统按钮第二排中的第十个按钮）和增减时线按钮组合输入打击乐符号。

您还可实现鼓谱和乐谱的混排，这需要使用作用到小节的功能，设置如下大图所示，请在作用到小节功能中，将后续小节的乐谱类型设置为普通乐器。关于作用到小节请详细阅读相关的章节。利用此功能，可以实现逐小节的乐谱和鼓谱的混排。如果需要打印同一小节里面的转换效果，可利用文本输入法输入Ｘ [image] 和中的 [image] 符号（产生增减时线）模拟这种效果（这样的乐谱演奏将不正常）。 设置好的乐谱可以实现下面的效果。

4.10 中间变节奏的标注

中间变节奏的标注只需先在作用到小节的时候设置好中途变化的节拍（关于中途变节拍请参阅作用到小节部分），在开心创作的页面设置功能中，取消“不自动显示节拍变化”（把小勾去掉）即可。如果自动显示的拍号与音符重叠则需手动调节音符位置（请参阅5.1.2，插入和删除部分）。

4.11 中间变速度和音色的标注

中途变速度的显示需要输入 [image] ，左边的两个符号，配合文本输入法即可，如下图所示。实际运用的时候可更精细的调整符号的位置以达到更好的效果。 中途变音色的标注也可利用文本输入法来进行。 4.12?重复小节记号的输入、演奏和打印 重复小节记号的输入如下图：

4.13 快速删除连线、高音点和增减时线

如图选好快速删除连线按钮后，在有连线的音符上（点击在音符和虚线的交界点）点击一下即可删除连线，音符不受影响，此符号只能删除作用在音符上的连线，别的连线需要在可心工具中把不显示控制符打开后在输入点用橡皮擦删除。如果行距过小，需要在页面设置中把行距拉大后再进行删除。或者利用删除方式来删除，请参阅第五章专题论述部分。

4.14 插入和替换的输入方式

本软件一般是在替换的方式下工作，输入一个音符，就会替换掉当前位置的音符；如果选择插入方式，则输入点位置及以后的所有音符包括小节线将后移。

4.15 歌词字体与音符字型以及版面调整

如下图，需要注意的是，有些在打印的时候会打印不正常，请不要使用！上传请最好使用通用的字体如宋体和黑体，在专题论述中还有更多关于排版的内容。如果选择您自己的歌词字体，显示可能稍慢。 选择音符字体后，可能会导致高音点显示偏移，但是打印的时候可能又是对齐的了，建议您选择音符字体的时候选用粗体字，这样大多数字体都能正常显示和打印。 如果歌词字体较大，建议将音符写稀疏一些，也可在页面设置中调节歌词的横向间距。选择字体的时候，如果有些字体显示或者打印完全不正常请换另一种。

4.16 主背景的保留和图文打印

本版本中可以通过改变背景主题菜单调入BMP、GIF或者JPG格式的图片用作乐曲背景，您可以通过打印预览的万能打印功能将图文一起打印出来。如果是黑白打印机，则色彩浓一点的背景打印出来音符仍然是很清晰的（显示的时候可能不清晰）；如果要彩色打印机（一般的喷墨打印机），请找一些浅色的图片作背景。一些非标准的图形用作背景时可能产生死机，请慎用。

如果要取消目前乐曲的图片，请进入改变主题背景菜单，在调入美景会话框中，按取消按钮取消当前的乐谱背景。乐谱背景可以保存在音乐文件中，如果您需要将背景发送给朋友，请把图片也一起带上，最好放置在同一个目录中，这样，您的朋友就无需重新设置图片路径。

4.17 增时线间距调整

目前的版本可以调整增时线的间距，但是只能在一首曲子里面统一调整。

如果您需要打印出单独的增时线间距效果，您可以用下图的持续音记号达到这种谱面效果，但是乐曲的演奏可能会不正常。

4.18 16行排版版面的保存

本版本支持版面的保存，您排好版的乐曲将会自动保存在乐曲的MJP文件中，这样方便您用文本做出更多个性化的效果。

4.19 万能打印功能

有一些打印机（如针打），可能不兼容高精度的打印方式。万能打印功能作为一个备用的打印功能，可以在您的打印机使用高精度打印不正常的时候，为您打印乐谱。万能打印请进入打印预览菜单，按下万能打印按钮，即可打印当前预览的页面，万能打印只能打印当前预览的页面，需要打印下一页请按下一页按钮进入下一页后再打印，万能打印也适合打印有背景图片的乐曲。

4.20 小节时间值自动判断以及自动组合音符

在您输入了附点和音符的情况下，软件都将自动判断当前输入的小节的时值是否标准。 并可按节拍自动组合音符，具体请参考下图。

4.21 打印总谱和分谱

打印分谱需要利用行属性设置功能对行进行设置，将无需打印的声部设为隐藏即可，如果不想打印连谱属性，可用强制单行连谱特性功能。

4.22 中间变换连谱属性

中间变换连谱线的属性请参阅上节，在行设置的时候，选择各行的连谱风格（如上图），即可产生中间变化连谱线的效果，这种情况需要将以后的每一行都进行设置。

4.23 带方框的小节号、小节号显示的间隔

在顺心选项中选择小节序号风格即可设置小节号风格，请参阅下图。

4.24 1024*768分辨率的支持

作曲大师从本版本开始支持1024*768的分辨率。

4.25 向导功能

4.26 四个倚音

本版本中可以输入四个倚音

输入的效果见右图。

4.27 直接输出分谱

在可心工具中增加了直接输出分谱的功能

输出效果如下：

如果要去掉前面的连谱线，请进入随心设置中的二声部设置中，去掉乐器分组前的小勾。

4.28 拖动功能

选择拖动功能后，可直接点击鼠标左键在音符上不放开，移动鼠标的时候，可以将音符和其它音乐元素移动到目标位置。

4.29 直接删除声部

4.30 直接生成GIF格式的图片

本版本可以输出两种格式的图片，一种为GIF格式，一种为BMP格式，GIF格式的文件较小，方便在网上传播，而且并不会出现失真现象。

4.31 行距单独调整功能

4.32 打印连续的页码


第五章 专题论述与经验技巧

5.1 高级编辑专题（最重要的专题）

5.1.1 输入音符时的插入与替换

作曲大师软件的缺省输入方式是替换，您输入的音符将替换掉当前位置的音符，如果您需要使用插入的方式输入（将后面的音符往后挤），请参阅第四章4.14“插入和替换的输入方式”。

5.1.2 插入、删除、调整音符位置

利用 [image] 这六个按钮，您可以实现更灵活的插入和删除。这些编辑功能，是非输入型操作，主要用于版面的调整，它们可以影响一格的上下所有音符。用法是：点击按钮后，在需要调整的地方点击。如上小图，上面三个按钮是插入按钮，下面三个是对应的删除按钮。第一种方式可以跨声部整体的插入或者删除，可以把小节线一起移动，也就是说，它可以在所有声部中插入或者删除，而且它将把后面的的所有音符一起移动，包括小节线。第二种方式只会作用在您点取的一个声部的一个小节里，它不会移动后面的小节线，它不影响小节线和其他声部。第三种方式和第二种类似，但是它可以跨小节线发生作用，小节线保持不动。 请注意：您可以在顺心选项菜单的插入删除菜单中调整插入删除的数量，最多可以插入和删除一行，在选择一行的时候，第一种方式可以用来调整歌词的行位置（详情请见3.2.18节）。调整插入删除量后请不要忘记了恢复您的习惯插入删除量。

5.1.3 文本和弧线的删除及特殊符号的删除

文本的删除也是用方框形的橡皮擦按钮，但是对位有点技巧，需要在输入点进行删除 ，一般在文本的第一个符号上删除整个文本，删除不了可在周围多试验几下，如果还是删除不了，请点击不显示控制符功能，去掉不显示控制符的小勾后，软件将用一个小圆圈显示文本输入法输入的字符的输入点，在输入点用橡皮擦删除即可。

5.1.4 删除顽固的符号和文本

如果输入后，把行距调小了，可能导致输入点被遮盖，请在页面设置中扩大行距。有些弧线有两个控制点，如果只删除了一个，也可以用这种方法显示出来删除。

还有一种情况，如果是整行移动和删除的时候，将第一行的文本移动到了下一行，也会导致输入点被遮盖，这时也需要把行距调大后删除。再就是和弦，如果行距过小，也会导致删除的困难。

除了将行距调大的删除方式外，您也可以用最强力的删除方式， [image] 这三个按钮，它们可以删除整个列甚至整个行，请参阅5.1.2了解详细的用法。

5.1.5 拷贝复制与块删除

如果需要把已经创作的部分移动到别的地方，就要利用此功能。这需要经过两个步骤，即复制和粘贴。它们在系统按钮的二三排最前面的位置， [image] 其快捷键分别是“Ｕ”、“Ｉ”、“Ｏ”、“Ｐ”上下两个按钮构成一组。如要复制一段音乐，先在拷贝方式１（把鼠标停留一下看看提示）上点一下，然后在要复制的乐谱的头尾部分各点一下，此时系统自动标记出选定的块，再点取粘贴方式1按钮（下面的灰色按钮将有效），然后在需要复制的地方点一下即可粘贴了。

请注意方式

1. 复制所有声部的相应位置的所有音符（包括小节线），是整体复制，不破坏乐谱的完整性。而方式2只会复制您点取的一个声部，并且它不会移动后面的音符，它不影响(复制)小节线。系统一次最多处理32个有效行的乐谱，如果超过了当前乐曲的范围，请您预先扩充乐谱的范围再复制。

请注意：方式2将覆盖它所需要占用的空间（可配合插入删除功能达到您的要求）。

2. 复制时如果超过最大页，可能产生丢失。 块删除，需要先用复制方式１ 或２ ，标记好蓝色的块，然后在可心工具里面用块删除功能即可删除选定的块。

5.1.6 恢复（UNDO）和撤销（REDO）

这两个按钮是非常有用的，它可以记忆您的每一次编辑，作曲大师提供30次编辑记忆，详情请见3.2.11节。

5.1.7 多声部转换到少数声部的问题

本系统暂无完美的多声部转换到少数声部功能，可用的方法是在随心设置里面，把多行强行设置为少数行，然后自己添加小节线，删除不用的行。完美的行删除功能将在升级版本中提供

5.1.8 添加小节线

为了给您最大的灵活性，本系统中的小节线的添加采用手动和自动结合的方式，点取 [image] 按钮然后添加到需要的地方即可。

5.1.9 增减乐曲行数

点主系统右边的滚动条即可，超过一定的行数系统将自动添加16行。请注意如果要缩减， 可以点击最右下面的“共XX行”即可缩减16行，此前请注意保存您的工作成果。

5.1.10 歌词的复制与编辑

歌词的复制需要在歌词状态下用windows下的标准复制方式－Ctrl+C 、粘贴－ Ctrl+ V 。歌词用回车换行，如果不是特别多行，一般建议第一排歌词空着（直接回车），用第２、３、４行作输入，可参见我们的例子文件“我的中国心”。需要注意的是，在乐曲作了调整的时候，歌词需要重新调整！

5.1.11 快捷键

快捷键可以说是非常重要的，当有很大的输入任务的时候，利用快捷键会成倍加快您的输入速度。

快捷键在这一版本中有所改变：

qwerty对应着 [image] r对应着全部弹起；

kasdfgh对应着 [image] ；

mzxvbn对应着 [image] c对应着全部弹起；

这种设计主要是为了实现盲打。 其余的快捷键如下图：

5.1.12 输入倚音

点取 * 按钮后，把鼠标指针点击在需要修饰的音符上，就会出现如下的输入窗口，先选好音符，然后点“输入第一音”，第二音的步骤与此类似，选好后点确定即可。倚音的删除稍微有点麻烦，请用删除记号（橡皮擦记号或者删除方式123）来删除，用橡皮擦可能删除不干净。详情请见高级编辑部分。

5.1.13 输入和弦

一般的简谱一行只有一排音符，如一般的流行歌曲，如果您要处理和弦，就需要在音符上叠加音符，本系统支持处理和弦。首先请在顺心选项里面选择音符叠加选项，采用鼠标滑动取音输入法放开左键时，所输入音符将自动叠加在现有音符的上面；如果用点击输入的方式，直接点击在虚线上的音符将不会产生叠加效果。如果输入有误，可以用 [image] 删除记号删除；

如果音符需要删除整个和弦，请用删除方式１２３ [image] 来删除。 在叠加的音符比较多的时候，如五个音构成的和弦，当行距较小时，不能消除最上面的音符，此时应该用删除方式１２３ [image] 来删除所有此列的音符，再重新输入。 和弦的时值由最后输入的音符决定，和弦的连线也是统一处理的。只需处理辅助虚线上的音符连线即可。

5.2 演奏效果与MIDI专题

5.2.1 转换MIDI的其他说明与立体声设置

开心创作菜单中的转换MIDI项提供此功能。本系统可以将几乎所有的演奏方面的设置都转换为MIDI文件的效果，演奏的效果和所转换的ＭＩＤＩ文件的播放效果是一致的。您可以进入设置与信息功能（从随心设置菜单进入）中调节很多选项，更可将效果作用到每一小节。MIDI转换还提供一些选项，如下图。

您可以为您的作品写入版权信息、作品名、附加信息等(每项最多可以输入大约60个汉字或120个字母)。单击设置立体声按钮，可设置MIDI文件的立体声。 生成立体声MIDI文件的此功能可以设置MIDI文件的左右声道的强弱，您可以调整每一个声部的左右声道的强弱。调整恰当的话会给乐曲增色不少。不设置也可正常演奏。

5.2.2 中途改变速度、音色、节拍等

首先显示每一个小节的序号（显示小节序号请参阅第四章），乐曲的前奏和演唱部分大多用不同的乐器，有时还有中途强弱和速度等变化，请参阅下图：

利用卷轴找到需要发生改变的小节，设置好音色等变化（这些变化将不自动显示在主窗口，您可以用文字输入按钮 [image] 在主窗口输入改变信息）。点击生效按钮即可发生作用，点击清除按钮将删除该小节的所有变化，利用向左向右按钮可以在变化了的小节之间快速搜索。作用到小节功能除了不对连谱线产生影响外，可影响其余的所有属性。因此，可实现中途变音色、强弱、节拍强弱、节拍、速度等功能。如果后一小节与前一小节的设置相同，无需每一小节都重复设置。请注意，中间变调不在此处调节，中途变调可直接把调号写在曲谱需要变调的地方。

5.2.3 跳房子记号

学习跳房子记号的用法请打开“我的中国心”这首歌，本版本中我们的跳房子记号可以处理比较简单的情况，点击跳房子按钮 [image] 即可出现下面的会话框，一般的歌曲只使用最上面一排的１２３４５６７８，如点第一排的１按确定后回到主窗口，此时用鼠标在前面和后面两点各点击一下，就会出现如下图的跳房子记号。再点击跳房子按钮，再在第一排选择２ ，输入到主窗口，就会出现后面的跳房子记号。请注意，为了演奏的正确，１房子和２ 房子之间不能有空，首尾不能相隔太远。

下图这样的跳房子将无法如您所想象的正常演奏。

应该连成这样的方式才能正常演奏，如果只是为了打印，就可以随意一些。

5.2.4 渐强渐弱线的输入与效果实现

先点取 [image] 按钮，再点取前后两个点即可。

反向点取的时候产生渐弱线。删除与连线类似。要实现渐强渐弱的效果，需要灵活利用作用到小节的功能，在需要此效果的那些小节逐渐减少声部的音量，再配合节拍音量的调节，可以将强弱效果作用到每一拍。

5.2.5 中途变调的实现

请点击调性按钮（1=C）选择调后点击在需要变调的地方，即可产生中途变调效果。如果变调后演奏不正确，请存盘后调入此曲即可。

5.2.6 演奏的同步问题

如果演奏不同步，请用检测时值错误功能。如果小节线变成红色，则表明它前面的小节可能有时值错误（此功能仅仅供参考），可重点检查附点音符的使用情况。关于附点音符的使用请查阅相关章节。

5.2.7 转换MP3

请先生成MIDI文件，再用超级解霸的相关功能实现。

5.2.8 如何获得更好的音色

音色不佳，一般是声卡或者是所选择的驱动的问题（MIDI驱动可以在控制面板的“声音和多媒体”—>“音频”中调节，建议使用单独的声卡（主板上的整合声卡效果一般很差），推荐普通用户使用yamaha724、744（小心假货）或者创通128D，两者的价位均在１００多元，效果要好得多。当然，您也可以购买一些高端的声卡产品。

5.3 打谱与打印专题

打谱与排版中的许多特效都用到了文本输入以及符号的拼接，许多文本页面效果将不会正确的演奏。

5.3.1 打印选定页码与选择打印机

如下图：

5.3.2 连谱线和花括号

本软件提供了完美的连谱线和花括号功能，以下是效果图：

以下为设置图。

在排版的时候，花括号只有在系统的标准版式下才能完美显示。非标准版式下（特别是非标准的行距等）请不要用花括号。

5.3.3 打印

选择开心创作的打印乐谱即可，请注意系统默认的打印纸是A4幅面。如果需要高级打印功能或者需要自己修改版式，可以用打印预览菜单的设置功能，设置后需要刷新才可看到效果。

5.3.4 打印特殊字体的歌词和标题

可以在页面设置中隐藏歌词和标题的自动打印，然后用文本输入法来输入。

5.3.5 输入多个拍号和调号

如下图所示。调号的文本输入请查阅5.3.13节。

5.3.6 输入间奏和歌词下的横线以及歌词下的大括号和其他特殊符号

如下图，６４分音符可以参照下图用拼字符的方式实现谱面效果。

5.3.7 多个词曲作者

多个词曲作者的输入同样是用文本输入法，可以在开心创作的页面设置中选择不显示词曲作者，然后用文本输入法输入多个词曲作者（回车即可转入下一行）。

5.3.8 输入多重平滑的横梁以及中间变速度记号

目前的版本不支持自动显示中途变速度。写法如下：

5.3.9 移动八度记号的输入

为移动八度记号。 在辅助虚线上面的时候变成 [image] ，在其下面的时候变成； [image] 相反，他们用来配合使用，中间用文本输入法输入一串点即可，可达到下图的效果，输入的点太多或太少可用 [image] UNDO功能消除后重新输入。

5.3.10 琶音与波音及升降八度等特效演示

看着可能有点乱！各个连线指出了特殊效果的所用的功能。

5.3.11 自己“拼接”速度和调号等实现多曲连排

如下图所示。

5.3.12 个性化的D.S. 、D.C.的打谱

请用不带DS、DC记号的反复线，然后用文本输入D.S.、D.C.等记号。

5.3.13 １= #F等调的显示

本系统不能直接显示１= #F调，请选择好调号后，在页面设置中选择不显示调性，然后用文本输入法，加上＃记号进行拼合。隐藏调性后，演奏效果可以保持不变。

5.5 民乐和戏曲专题

由于我们的软件刚刚涉足民乐和戏曲方面，这里的资料不多，我们将在网上正版解答中提供更多的资料。

5.5.1 关于民乐和戏曲的符号

民乐和戏曲的符号繁多，如果在相关类别中没有找到您需要的符号，请您先到其他类别中寻找。有些组合符号请用多符号拼合。一些汉字类的符号我们没有收录，请用文本输入。您可以从网上升级菜单中免费升级您的软件，我们的升级版本中将增加几十种有代表性的符号，您也可以将一些用上述方法无法输入的特殊符号扫描后EMAIL给我们，我们可以为您免费制作符号。

5.5.2 民族乐器音色、音源的问题

请参阅4.3节，查阅相关内容。

5.6 教学与音乐试卷专题

此领域也属于我们刚刚开始进入的领域，希望您提出更多宝贵意见，也欢迎您为我们提供一些好的模板和范例。我公司将专门针对教学用户开发一系列专用版本。

提示：如果有大段的文本可一次用文本输入法输入，无需每行都输入。

5.6.1 电脑时代的智能音乐试卷

利用我们的软件，您完全可以设计出一张有声的试卷来考察您的学生。

5.6.2 纸质试卷的排版

请参阅我们光盘中简谱例子目录下的“乐理试卷模板.mjp”可直接利用本软件结合文本输入以及版面控制加上行距的单独调整出乐理试卷，也可利用粘贴的方式把本软件生成的谱面粘贴到wps、word等文字编辑软件中。请参阅下节。

5.6.3 输出图片功能

输出图片功能在打印预览里。打开打印预览功能按下输出图片按钮即可将当前页的图片保存到C盘的根目录下。依次为作曲图片１、作曲图片2等等，效果与打印预览设置出来的效果一致。这种图片可以调入到WPS、WORD等中，也可以在画笔里面选取复制需要的部分后，直接粘贴到WORD、WPS中。因为这对广大老师写文章，做课件是非常重要的，所以特别讲解一下。请参阅下面的图片里的说明。

5.7 乐谱输入法专题

5.7.1 四种输入法介绍

一些输入法在本书中已有介绍，MIDI键盘输入法请查阅第四章，快捷键输入法请查阅5.1.11节，标准鼠标点击及滑动取音输入法请查阅3.2.6节。

5.7.2 键盘弹奏输入法

键盘弹奏输入法利用的是电子琴的键盘布局，缺省状态是：ＱＷＥＲＴＹＵ１２３４５６７８９０－＝\对应着由低八度到高八度的１２３４５６７，鼓点的速度是主系统当前乐曲的速度。输入过程可以随时终止，键盘弹起的时候，会决定相关音符的时值。键盘上的<－和insert键可以快速控制光标的左右移动。所以您只需要按照乐曲的标准速度演奏乐曲，就可以快速输入一首乐曲的大多数音符，对于有一定音乐素养的用户，这是一种快捷的输入方法。输入好音符后，再调整好小节线，加上连线，组合好音符，就可以完成一首乐曲了。多声部乐曲的输入与单声部一样，只需用 [image] 按钮把光标移动到需要输入的声部就可以了。

5.7.3 如何提高输入速度

可以利用键盘弹奏输入法和鼠标快速输入法以及快捷键输入，更可利用MIDI键盘弹奏输入。具体方法请参阅相关章节。


5.1 高级编辑专题

5.1 高级编辑专题（最重要的专题）

5.1.1 输入音符时的插入与替换

作曲大师软件的缺省输入方式是替换，您输入的音符将替换掉当前位置的音符，如果您需要使用插入的方式输入（将后面的音符往后挤），请参阅第四章4.14“插入和替换的输入方式”。

5.1.2 插入、删除、调整音符位置

利用 [image] 这六个按钮，您可以实现更灵活的插入和删除。这些编辑功能，是非输入型操作，主要用于版面的调整，它们可以影响一格的上下所有音符。用法是：点击按钮后，在需要调整的地方点击。如上小图，上面三个按钮是插入按钮，下面三个是对应的删除按钮。第一种方式可以跨声部整体的插入或者删除，可以把小节线一起移动，也就是说，它可以在所有声部中插入或者删除，而且它将把后面的的所有音符一起移动，包括小节线。第二种方式只会作用在您点取的一个声部的一个小节里，它不会移动后面的小节线，它不影响小节线和其他声部。第三种方式和第二种类似，但是它可以跨小节线发生作用，小节线保持不动。 请注意：您可以在顺心选项菜单的插入删除菜单中调整插入删除的数量，最多可以插入和删除一行，在选择一行的时候，第一种方式可以用来调整歌词的行位置（详情请见3.2.18节）。调整插入删除量后请不要忘记了恢复您的习惯插入删除量。

5.1.3 文本和弧线的删除及特殊符号的删除

文本的删除也是用方框形的橡皮擦按钮，但是对位有点技巧，需要在输入点进行删除 ，一般在文本的第一个符号上删除整个文本，删除不了可在周围多试验几下，如果还是删除不了，请点击不显示控制符功能，去掉不显示控制符的小勾后，软件将用一个小圆圈显示文本输入法输入的字符的输入点，在输入点用橡皮擦删除即可。

5.1.4 删除顽固的符号和文本

如果输入后，把行距调小了，可能导致输入点被遮盖，请在页面设置中扩大行距。有些弧线有两个控制点，如果只删除了一个，也可以用这种方法显示出来删除。

还有一种情况，如果是整行移动和删除的时候，将第一行的文本移动到了下一行，也会导致输入点被遮盖，这时也需要把行距调大后删除。再就是和弦，如果行距过小，也会导致删除的困难。

除了将行距调大的删除方式外，您也可以用最强力的删除方式， [image] 这三个按钮，它们可以删除整个列甚至整个行，请参阅5.1.2了解详细的用法。

5.1.5 拷贝复制与块删除

如果需要把已经创作的部分移动到别的地方，就要利用此功能。这需要经过两个步骤，即复制和粘贴。它们在系统按钮的二三排最前面的位置， [image] 其快捷键分别是“Ｕ”、“Ｉ”、“Ｏ”、“Ｐ”上下两个按钮构成一组。如要复制一段音乐，先在拷贝方式１（把鼠标停留一下看看提示）上点一下，然后在要复制的乐谱的头尾部分各点一下，此时系统自动标记出选定的块，再点取粘贴方式1按钮（下面的灰色按钮将有效），然后在需要复制的地方点一下即可粘贴了。

请注意方式

1. 复制所有声部的相应位置的所有音符（包括小节线），是整体复制，不破坏乐谱的完整性。而方式2只会复制您点取的一个声部，并且它不会移动后面的音符，它不影响(复制)小节线。系统一次最多处理32个有效行的乐谱，如果超过了当前乐曲的范围，请您预先扩充乐谱的范围再复制。

请注意：方式2将覆盖它所需要占用的空间（可配合插入删除功能达到您的要求）。

2. 复制时如果超过最大页，可能产生丢失。 块删除，需要先用复制方式１ 或２ ，标记好蓝色的块，然后在可心工具里面用块删除功能即可删除选定的块。

5.1.6 恢复（UNDO）和撤销（REDO）

这两个按钮是非常有用的，它可以记忆您的每一次编辑，作曲大师提供30次编辑记忆，详情请见3.2.11节。

5.1.7 多声部转换到少数声部的问题

本系统暂无完美的多声部转换到少数声部功能，可用的方法是在随心设置里面，把多行强行设置为少数行，然后自己添加小节线，删除不用的行。完美的行删除功能将在升级版本中提供

5.1.8 添加小节线

为了给您最大的灵活性，本系统中的小节线的添加采用手动和自动结合的方式，点取 [image] 按钮然后添加到需要的地方即可。

5.1.9 增减乐曲行数

点主系统右边的滚动条即可，超过一定的行数系统将自动添加16行。请注意如果要缩减， 可以点击最右下面的“共XX行”即可缩减16行，此前请注意保存您的工作成果。

5.1.10 歌词的复制与编辑

歌词的复制需要在歌词状态下用windows下的标准复制方式－Ctrl+C 、粘贴－ Ctrl+ V 。歌词用回车换行，如果不是特别多行，一般建议第一排歌词空着（直接回车），用第２、３、４行作输入，可参见我们的例子文件“我的中国心”。需要注意的是，在乐曲作了调整的时候，歌词需要重新调整！

5.1.11 快捷键

快捷键可以说是非常重要的，当有很大的输入任务的时候，利用快捷键会成倍加快您的输入速度。

快捷键在这一版本中有所改变：

qwerty对应着 [image] r对应着全部弹起；

kasdfgh对应着 [image] ；

mzxvbn对应着 [image] c对应着全部弹起；

这种设计主要是为了实现盲打。 其余的快捷键如下图：

5.1.12 输入倚音

点取 * 按钮后，把鼠标指针点击在需要修饰的音符上，就会出现如下的输入窗口，先选好音符，然后点“输入第一音”，第二音的步骤与此类似，选好后点确定即可。倚音的删除稍微有点麻烦，请用删除记号（橡皮擦记号或者删除方式123）来删除，用橡皮擦可能删除不干净。详情请见高级编辑部分。

5.1.13 输入和弦

一般的简谱一行只有一排音符，如一般的流行歌曲，如果您要处理和弦，就需要在音符上叠加音符，本系统支持处理和弦。首先请在顺心选项里面选择音符叠加选项，采用鼠标滑动取音输入法放开左键时，所输入音符将自动叠加在现有音符的上面；如果用点击输入的方式，直接点击在虚线上的音符将不会产生叠加效果。如果输入有误，可以用 [image] 删除记号删除；

如果音符需要删除整个和弦，请用删除方式１２３ [image] 来删除。 在叠加的音符比较多的时候，如五个音构成的和弦，当行距较小时，不能消除最上面的音符，此时应该用删除方式１２３ [image] 来删除所有此列的音符，再重新输入。 和弦的时值由最后输入的音符决定，和弦的连线也是统一处理的。只需处理辅助虚线上的音符连线即可。


5.2 演奏效果与MIDI专题

5.2.1 转换MIDI的其他说明与立体声设置

开心创作菜单中的转换MIDI项提供此功能。本系统可以将几乎所有的演奏方面的设置都转换为MIDI文件的效果，演奏的效果和所转换的ＭＩＤＩ文件的播放效果是一致的。您可以进入设置与信息功能（从随心设置菜单进入）中调节很多选项，更可将效果作用到每一小节。MIDI转换还提供一些选项，如下图。

您可以为您的作品写入版权信息、作品名、附加信息等(每项最多可以输入大约60个汉字或120个字母)。单击设置立体声按钮，可设置MIDI文件的立体声。 生成立体声MIDI文件的此功能可以设置MIDI文件的左右声道的强弱，您可以调整每一个声部的左右声道的强弱。调整恰当的话会给乐曲增色不少。不设置也可正常演奏。

5.2.2 中途改变速度、音色、节拍等

首先显示每一个小节的序号（显示小节序号请参阅第四章），乐曲的前奏和演唱部分大多用不同的乐器，有时还有中途强弱和速度等变化，请参阅下图：

利用卷轴找到需要发生改变的小节，设置好音色等变化（这些变化将不自动显示在主窗口，您可以用文字输入按钮 [image] 在主窗口输入改变信息）。点击生效按钮即可发生作用，点击清除按钮将删除该小节的所有变化，利用向左向右按钮可以在变化了的小节之间快速搜索。作用到小节功能除了不对连谱线产生影响外，可影响其余的所有属性。因此，可实现中途变音色、强弱、节拍强弱、节拍、速度等功能。如果后一小节与前一小节的设置相同，无需每一小节都重复设置。请注意，中间变调不在此处调节，中途变调可直接把调号写在曲谱需要变调的地方。

5.2.3 跳房子记号

学习跳房子记号的用法请打开“我的中国心”这首歌，本版本中我们的跳房子记号可以处理比较简单的情况，点击跳房子按钮 [image] 即可出现下面的会话框，一般的歌曲只使用最上面一排的１２３４５６７８，如点第一排的１按确定后回到主窗口，此时用鼠标在前面和后面两点各点击一下，就会出现如下图的跳房子记号。再点击跳房子按钮，再在第一排选择２ ，输入到主窗口，就会出现后面的跳房子记号。请注意，为了演奏的正确，１房子和２ 房子之间不能有空，首尾不能相隔太远。

下图这样的跳房子将无法如您所想象的正常演奏。

应该连成这样的方式才能正常演奏，如果只是为了打印，就可以随意一些。

5.2.4 渐强渐弱线的输入与效果实现

先点取 [image] 按钮，再点取前后两个点即可。

反向点取的时候产生渐弱线。删除与连线类似。要实现渐强渐弱的效果，需要灵活利用作用到小节的功能，在需要此效果的那些小节逐渐减少声部的音量，再配合节拍音量的调节，可以将强弱效果作用到每一拍。

5.2.5 中途变调的实现

请点击调性按钮（1=C）选择调后点击在需要变调的地方，即可产生中途变调效果。如果变调后演奏不正确，请存盘后调入此曲即可。

5.2.6 演奏的同步问题

如果演奏不同步，请用检测时值错误功能。如果小节线变成红色，则表明它前面的小节可能有时值错误（此功能仅仅供参考），可重点检查附点音符的使用情况。关于附点音符的使用请查阅相关章节。

5.2.7 转换MP3

请先生成MIDI文件，再用超级解霸的相关功能实现。

5.2.8 如何获得更好的音色

音色不佳，一般是声卡或者是所选择的驱动的问题（MIDI驱动可以在控制面板的“声音和多媒体”—>“音频”中调节，建议使用单独的声卡（主板上的整合声卡效果一般很差），推荐普通用户使用yamaha724、744（小心假货）或者创通128D，两者的价位均在１００多元，效果要好得多。当然，您也可以购买一些高端的声卡产品。


5.3 打谱与打印专题

打谱与排版中的许多特效都用到了文本输入以及符号的拼接，许多文本页面效果将不会正确的演奏。

5.3.1 打印选定页码与选择打印机

如下图：

5.3.2 连谱线和花括号

本软件提供了完美的连谱线和花括号功能，以下是效果图：

以下为设置图。

在排版的时候，花括号只有在系统的标准版式下才能完美显示。非标准版式下（特别是非标准的行距等）请不要用花括号。

5.3.3 打印

选择开心创作的打印乐谱即可，请注意系统默认的打印纸是A4幅面。如果需要高级打印功能或者需要自己修改版式，可以用打印预览菜单的设置功能，设置后需要刷新才可看到效果。

5.3.4 打印特殊字体的歌词和标题

可以在页面设置中隐藏歌词和标题的自动打印，然后用文本输入法来输入。

5.3.5 输入多个拍号和调号

如下图所示。调号的文本输入请查阅5.3.13节。

5.3.6 输入间奏和歌词下的横线以及歌词下的大括号和其他特殊符号

如下图，６４分音符可以参照下图用拼字符的方式实现谱面效果。

5.3.7 多个词曲作者

多个词曲作者的输入同样是用文本输入法，可以在开心创作的页面设置中选择不显示词曲作者，然后用文本输入法输入多个词曲作者（回车即可转入下一行）。

5.3.8 输入多重平滑的横梁以及中间变速度记号

目前的版本不支持自动显示中途变速度。写法如下：

5.3.9 移动八度记号的输入

为移动八度记号。 在辅助虚线上面的时候变成 [image] ，在其下面的时候变成； [image] 相反，他们用来配合使用，中间用文本输入法输入一串点即可，可达到下图的效果，输入的点太多或太少可用 [image] UNDO功能消除后重新输入。

5.3.10 琶音与波音及升降八度等特效演示

看着可能有点乱！各个连线指出了特殊效果的所用的功能。

5.3.11 自己“拼接”速度和调号等实现多曲连排

如下图所示。

5.3.12 个性化的D.S. 、D.C.的打谱

请用不带DS、DC记号的反复线，然后用文本输入D.S.、D.C.等记号。

5.3.13 １= #F等调的显示

本系统不能直接显示１= #F调，请选择好调号后，在页面设置中选择不显示调性，然后用文本输入法，加上＃记号进行拼合。隐藏调性后，演奏效果可以保持不变。


5.5 民乐和戏曲专题

由于我们的软件刚刚涉足民乐和戏曲方面，这里的资料不多，我们将在网上正版解答中提供更多的资料。

5.5.1 关于民乐和戏曲的符号

民乐和戏曲的符号繁多，如果在相关类别中没有找到您需要的符号，请您先到其他类别中寻找。有些组合符号请用多符号拼合。一些汉字类的符号我们没有收录，请用文本输入。您可以从网上升级菜单中免费升级您的软件，我们的升级版本中将增加几十种有代表性的符号，您也可以将一些用上述方法无法输入的特殊符号扫描后EMAIL给我们，我们可以为您免费制作符号。

5.5.2 民族乐器音色、音源的问题

请参阅4.3节，查阅相关内容。


5.6 教学与音乐试卷专题

此领域也属于我们刚刚开始进入的领域，希望您提出更多宝贵意见，也欢迎您为我们提供一些好的模板和范例。我公司将专门针对教学用户开发一系列专用版本。

提示：如果有大段的文本可一次用文本输入法输入，无需每行都输入。

5.6.1 电脑时代的智能音乐试卷

利用我们的软件，您完全可以设计出一张有声的试卷来考察您的学生。

5.6.2 纸质试卷的排版

请参阅我们光盘中简谱例子目录下的“乐理试卷模板.mjp”可直接利用本软件结合文本输入以及版面控制加上行距的单独调整出乐理试卷，也可利用粘贴的方式把本软件生成的谱面粘贴到wps、word等文字编辑软件中。请参阅下节。

5.6.3 输出图片功能

输出图片功能在打印预览里。打开打印预览功能按下输出图片按钮即可将当前页的图片保存到C盘的根目录下。依次为作曲图片１、作曲图片2等等，效果与打印预览设置出来的效果一致。这种图片可以调入到WPS、WORD等中，也可以在画笔里面选取复制需要的部分后，直接粘贴到WORD、WPS中。因为这对广大老师写文章，做课件是非常重要的，所以特别讲解一下。请参阅下面的图片里的说明。


5.7 乐谱输入法专题

5.7.1 四种输入法介绍

一些输入法在本书中已有介绍，MIDI键盘输入法请查阅第四章，快捷键输入法请查阅5.1.11节，标准鼠标点击及滑动取音输入法请查阅3.2.6节。

5.7.2 键盘弹奏输入法

键盘弹奏输入法利用的是电子琴的键盘布局，缺省状态是：ＱＷＥＲＴＹＵ１２３４５６７８９０－＝\对应着由低八度到高八度的１２３４５６７，鼓点的速度是主系统当前乐曲的速度。输入过程可以随时终止，键盘弹起的时候，会决定相关音符的时值。键盘上的<－和insert键可以快速控制光标的左右移动。所以您只需要按照乐曲的标准速度演奏乐曲，就可以快速输入一首乐曲的大多数音符，对于有一定音乐素养的用户，这是一种快捷的输入方法。输入好音符后，再调整好小节线，加上连线，组合好音符，就可以完成一首乐曲了。多声部乐曲的输入与单声部一样，只需用 [image] 按钮把光标移动到需要输入的声部就可以了。

5.7.3 如何提高输入速度

可以利用键盘弹奏输入法和鼠标快速输入法以及快捷键输入，更可利用MIDI键盘弹奏输入。具体方法请参阅相关章节。


第六章 其他功能介绍

6.1 电子琴和点歌台专题

对于不熟悉简谱和五线谱的用户，您可能对电子琴与点歌台更感兴趣，下面介绍它们的基本使用方法。

在主窗口选取舒心享受菜单的超级电子琴功能，电子琴就会出现，此时它使用的是最上面第二排键盘，即1234567890-＝\那一排，1234567就对应着简谱中的1234567。五线谱的小字一组cdefgab，往左或往右分别是更高或更低的音符，在上面按动电子琴就可以使用了。其实这个键盘布局是最简单却不好使用的，您熟悉以后可以自己定义键盘。 自己定义电子琴的键盘是本软件的特色功能。在电子琴中选配置系统，点自定键盘进入定义状态。

请注意：此时电子琴的演奏功能将失效。自定键盘的具体操作方法是，用鼠标选取要定义的键后，它就会凹下去，此时可以按下您想设置的键，于是这个键就设置好了，如此再设置下一个键，把电子琴的每一个键都设置好后，再点击一下自定键盘菜单即可进入演奏状态。如果满意，可以选择自定键盘菜单下面的二个功能，自定义存盘3和自定义存盘4，将当前的定义保存在3和4的位置。如此以后就可以通过面板上的键盘方式滚动条来选择了。

提示：电子琴的当前键盘方式会对主窗口的键盘快速输入法产生作用。 特殊地，当您定义的键盘使用了控制键，它们可能会微妙的改变系统对键盘的绝对控制。所以自定义键盘时要考虑绕过这几个控制键，如Num Lock，Ctrl，Shift等等。有些键盘布局不同，如“\”键可能会在下面，请一定要注意。?

6.1.1 超级电子琴

设置键盘方式是本系统的特色功能之一，左图中卷轴有1234可选，第1、2种方式是系统预定的方式，第3、4种方式是自定义方式。您自定义好键盘之后把卷轴调到第3、4种方式即可选择它们。

第一种方式： QWERTYU?1 2 3 4 5 6 7?8?9?0 (键盘) 分别表示1234567到1234567?1?2?3

第二种方式：必须把键盘倒置，然后使用1234567890-＝一直到小键盘那一排键，依此类推。

提示：我们并没定义黑键，这两种方法只是供您参考。您可以自己定义一种更好的键盘方式，键盘方式可以文件的形式保存，您可以把您长期使用的方式进行备份，具体方法是把软件所在目录下的ZDY3、ZDY4文件拷贝到安全的地方，需要时再拷贝回来即可。

还有，请尽量绕过Num Lock等控制键，它们来作为演奏键可能会带来一些小问题。

6.1.2 点歌台

对点歌台比较感兴趣的朋友，要注意，为了美化系统，点歌台采用了特殊设置，一开始您可能无法调入磁盘上的MIDI文件。其实，只要把鼠标光标移动到点歌台的左底部，目录搜索器就会出现，您只需指定目录，它就会把该目录下的所有MIDI文件都显示在点歌台上。单击歌名即可开始演奏。在右面底部还有一个隐含项目是调节自定音乐集的，以后会逐步用到。

“GOLD DISC”

定义“GOLD DISC”可以定义自己的音乐集，把点歌台上的乐曲用右键拖拉到右下角，“GOLD DISC”就会出现，此时松开鼠标按钮，当前的乐曲就已经放置在当前的“GOLD DISC”里了，可以使用右下角的卷滚条，切换当前的”GOLD DISC”，则其曲目会显示在点歌台上，这时就可自由的播放了。如果需要继续加入曲子，可以再点击左下边的目录区，在目录区的曲子显示在点歌台上时，就可把曲子放入选定的“GOLD DISC”里了。把不满意的曲子用右键拖到快乐点歌台的标题上，就可以删去它。

提示：切换“GOLD DISC”时，有时不得不切换两次。如把曲子放置在第一张“GOLD DISC”里，想听听效果，就得先切换到二，再切换到一。点歌台的自定义金盘，每张最多储存500首乐曲。

如何采用动态背景衬托乐曲呢？

在点歌台播放音乐的时候，添加图片只需在点歌台的招牌——“快乐点歌台”那几个字上单击就会出现图片添加对话框。如果您加第二幅，第三幅，这时系统将把它们排序，然后流动的播放，组成动态的背景，如果您按下998就会全屏幕的播放，再次按下998的时候就恢复窗口，请最好使用合适的图形，要不太小的图形就不美观了。 点歌台可以添加多张背景画面，其流动画面数最多五张。这是一个很有趣的功能。

6.2 菜单功能

大多数的菜单功能在其他章节已经有所讲述，下面重点讲讲还没有论述的重要功能。

6.2.1 开心创作菜单

开始新曲：清除目前的曲目，开始一个空白的曲目，缺省文件是EXAMPLE.MUS。 最近曲目：在这里您会碰到您最近使用过的曲子，点取它们可以直接调入之。 调入旧曲：本功能可以将盘上的音乐文件调入，系统将弹出一个会话框，您可以方便的选择需要调入的歌曲。 保存文件：本功能可以将正在编辑的音乐文件存盘，如果已经有了文件名，系统将不再提示用户。如果还没有取名，它将弹出一个会话框，您可以方便的输入歌名。 存新文件：本功能可以将正在编辑的音乐文件存一个新文件名，系统将提示用户取名，它将弹出一个会话框，您可以方便的输入歌名。 打印相关部分请参见前面的专题论述部分。

6.2.2 舒心享受菜单

演奏电子琴：此功能将进入电子琴功能。 快乐点歌台：此功能将进入快乐点歌台功能。 改变背景主题：此功能将可以设置您的主窗口的背景画面，找一幅诗情画意比较好的画面作为背景有益于激发创作灵感。一般而言选择明亮的图画比较好。 提示：选择图片时按CANCEL键可以取消目前的画面。

6.2.3 可心工具菜单

调试音符：为了帮助您调试乐曲，这里提供了增减调试音符数量的功能。在本系统中，缺省的调试音符数是15个。即从运行点往前倒退时是以十个音符为单位，并且，只可倒退两次，超过两次就会在这两个地方切换。如果您想调试更大的范围，可以使用这个功能。利用系统提供的快捷键，CTRL＋W，CTRL＋E当然更方便了。调试功能也可参阅以前的章节。

6.2.4 顺心选项菜单

运行方式：如果您更多的是关注系统的反应速度，可以打开优化速度选项， 如果您更多的是关注系统的内存开销，可以打开优化内存选项，一般无需改动。

插入删除数量：此选项可以自己定义一次插入与删除的音符数量。

恢复预定：重要功能，可以恢复一些预定义调整量，如果系统紊乱了，点击此处大多会药到病除。

音符叠加（和弦）：前面已经详细叙述。

保存状态：这是一个开关量，可以决定系统退出时是否保存一些调整量。

页面切换：演唱的时候是否自动翻页。

重音调节：此功能可以调节重音记号处理的幅度，用于特殊要求。

提示：最好不要把音符的力度调到超过127，这是MIDI的极限，如第一声部第一拍预定力度是100，如果重音调节到2，在此重音记号的作用下，实际演奏力度就是200，演奏时，就会产生不合要求的演奏力度。

延长调整：此功能可以调节延长记号处理的幅度，用于特殊要求 。

断音调节：此功能可以调节断音记号处理的幅度，用于特殊要求 。

普通音门：此功能可以调节普通音符演奏的时间。一般情况下，普通音符演奏7/8时间，休止1/8时间，如果您有特殊要求，可以进行调整。

6.2.5 随心设置菜单和耐心转换菜单

随心设置菜单和耐心转换菜单：这两个菜单相辅相成，耐心转换菜单使您可以方便的扩充目前曲子的声部数目，并且可以自动帮您扩充小节线类符号。如您当前的曲子是一个单声部的钢琴曲，您想把它扩充为一个二重奏，在菜单中选择转换到二个声部即可，不过此过程是不可逆的（升级版本中将加入删除声部功能），请您预先做好备份。设置好后就可进入随心设置的二声部设置里进行设置了。

6.3 总设置窗口的其他功能

在随心设置菜单中点“X声部设置”总设置窗口。

当前声部调节：如果您要调节音色之类，可在此选定要调整的当前声部。

演奏方式：可以gvdk规定演奏方式，演奏方式设置可以影响普通音符的演奏与休止，演奏方式有以下二种：

0-普通模式：普通音符将演奏7/8时间休止1/8时间。当然，如果把菜单普通音符调节部分调整至8/8模式可以获得另一种效果。此方式可以用于一般的乐曲，尤其是管弦乐器。

1-延续模式：此方式下，音符的演奏是不会休止的，它将延续至自己消失。这种方式常常用于钢琴曲，可以获得意想不到的效果。请勿用于小提琴之类的乐器。打击乐器自动不使用此方式。


6.1 电子琴和点歌台专题

对于不熟悉简谱和五线谱的用户，您可能对电子琴与点歌台更感兴趣，下面介绍它们的基本使用方法。

在主窗口选取舒心享受菜单的超级电子琴功能，电子琴就会出现，此时它使用的是最上面第二排键盘，即1234567890-＝\那一排，1234567就对应着简谱中的1234567。五线谱的小字一组cdefgab，往左或往右分别是更高或更低的音符，在上面按动电子琴就可以使用了。其实这个键盘布局是最简单却不好使用的，您熟悉以后可以自己定义键盘。 自己定义电子琴的键盘是本软件的特色功能。在电子琴中选配置系统，点自定键盘进入定义状态。

请注意：此时电子琴的演奏功能将失效。自定键盘的具体操作方法是，用鼠标选取要定义的键后，它就会凹下去，此时可以按下您想设置的键，于是这个键就设置好了，如此再设置下一个键，把电子琴的每一个键都设置好后，再点击一下自定键盘菜单即可进入演奏状态。如果满意，可以选择自定键盘菜单下面的二个功能，自定义存盘3和自定义存盘4，将当前的定义保存在3和4的位置。如此以后就可以通过面板上的键盘方式滚动条来选择了。

提示：电子琴的当前键盘方式会对主窗口的键盘快速输入法产生作用。 特殊地，当您定义的键盘使用了控制键，它们可能会微妙的改变系统对键盘的绝对控制。所以自定义键盘时要考虑绕过这几个控制键，如Num Lock，Ctrl，Shift等等。有些键盘布局不同，如“\”键可能会在下面，请一定要注意。?

6.1.1 超级电子琴

设置键盘方式是本系统的特色功能之一，左图中卷轴有1234可选，第1、2种方式是系统预定的方式，第3、4种方式是自定义方式。您自定义好键盘之后把卷轴调到第3、4种方式即可选择它们。

第一种方式： QWERTYU?1 2 3 4 5 6 7?8?9?0 (键盘) 分别表示1234567到1234567?1?2?3

第二种方式：必须把键盘倒置，然后使用1234567890-＝一直到小键盘那一排键，依此类推。

提示：我们并没定义黑键，这两种方法只是供您参考。您可以自己定义一种更好的键盘方式，键盘方式可以文件的形式保存，您可以把您长期使用的方式进行备份，具体方法是把软件所在目录下的ZDY3、ZDY4文件拷贝到安全的地方，需要时再拷贝回来即可。

还有，请尽量绕过Num Lock等控制键，它们来作为演奏键可能会带来一些小问题。

6.1.2 点歌台

对点歌台比较感兴趣的朋友，要注意，为了美化系统，点歌台采用了特殊设置，一开始您可能无法调入磁盘上的MIDI文件。其实，只要把鼠标光标移动到点歌台的左底部，目录搜索器就会出现，您只需指定目录，它就会把该目录下的所有MIDI文件都显示在点歌台上。单击歌名即可开始演奏。在右面底部还有一个隐含项目是调节自定音乐集的，以后会逐步用到。

“GOLD DISC”

定义“GOLD DISC”可以定义自己的音乐集，把点歌台上的乐曲用右键拖拉到右下角，“GOLD DISC”就会出现，此时松开鼠标按钮，当前的乐曲就已经放置在当前的“GOLD DISC”里了，可以使用右下角的卷滚条，切换当前的”GOLD DISC”，则其曲目会显示在点歌台上，这时就可自由的播放了。如果需要继续加入曲子，可以再点击左下边的目录区，在目录区的曲子显示在点歌台上时，就可把曲子放入选定的“GOLD DISC”里了。把不满意的曲子用右键拖到快乐点歌台的标题上，就可以删去它。

提示：切换“GOLD DISC”时，有时不得不切换两次。如把曲子放置在第一张“GOLD DISC”里，想听听效果，就得先切换到二，再切换到一。点歌台的自定义金盘，每张最多储存500首乐曲。

如何采用动态背景衬托乐曲呢？

在点歌台播放音乐的时候，添加图片只需在点歌台的招牌——“快乐点歌台”那几个字上单击就会出现图片添加对话框。如果您加第二幅，第三幅，这时系统将把它们排序，然后流动的播放，组成动态的背景，如果您按下998就会全屏幕的播放，再次按下998的时候就恢复窗口，请最好使用合适的图形，要不太小的图形就不美观了。 点歌台可以添加多张背景画面，其流动画面数最多五张。这是一个很有趣的功能。


6.2 菜单功能

大多数的菜单功能在其他章节已经有所讲述，下面重点讲讲还没有论述的重要功能。

6.2.1 开心创作菜单

开始新曲：清除目前的曲目，开始一个空白的曲目，缺省文件是EXAMPLE.MUS。 最近曲目：在这里您会碰到您最近使用过的曲子，点取它们可以直接调入之。 调入旧曲：本功能可以将盘上的音乐文件调入，系统将弹出一个会话框，您可以方便的选择需要调入的歌曲。 保存文件：本功能可以将正在编辑的音乐文件存盘，如果已经有了文件名，系统将不再提示用户。如果还没有取名，它将弹出一个会话框，您可以方便的输入歌名。 存新文件：本功能可以将正在编辑的音乐文件存一个新文件名，系统将提示用户取名，它将弹出一个会话框，您可以方便的输入歌名。 打印相关部分请参见前面的专题论述部分。

6.2.2 舒心享受菜单

演奏电子琴：此功能将进入电子琴功能。 快乐点歌台：此功能将进入快乐点歌台功能。 改变背景主题：此功能将可以设置您的主窗口的背景画面，找一幅诗情画意比较好的画面作为背景有益于激发创作灵感。一般而言选择明亮的图画比较好。 提示：选择图片时按CANCEL键可以取消目前的画面。

6.2.3 可心工具菜单

调试音符：为了帮助您调试乐曲，这里提供了增减调试音符数量的功能。在本系统中，缺省的调试音符数是15个。即从运行点往前倒退时是以十个音符为单位，并且，只可倒退两次，超过两次就会在这两个地方切换。如果您想调试更大的范围，可以使用这个功能。利用系统提供的快捷键，CTRL＋W，CTRL＋E当然更方便了。调试功能也可参阅以前的章节。

6.2.4 顺心选项菜单

运行方式：如果您更多的是关注系统的反应速度，可以打开优化速度选项， 如果您更多的是关注系统的内存开销，可以打开优化内存选项，一般无需改动。

插入删除数量：此选项可以自己定义一次插入与删除的音符数量。

恢复预定：重要功能，可以恢复一些预定义调整量，如果系统紊乱了，点击此处大多会药到病除。

音符叠加（和弦）：前面已经详细叙述。

保存状态：这是一个开关量，可以决定系统退出时是否保存一些调整量。

页面切换：演唱的时候是否自动翻页。

重音调节：此功能可以调节重音记号处理的幅度，用于特殊要求。

提示：最好不要把音符的力度调到超过127，这是MIDI的极限，如第一声部第一拍预定力度是100，如果重音调节到2，在此重音记号的作用下，实际演奏力度就是200，演奏时，就会产生不合要求的演奏力度。

延长调整：此功能可以调节延长记号处理的幅度，用于特殊要求 。

断音调节：此功能可以调节断音记号处理的幅度，用于特殊要求 。

普通音门：此功能可以调节普通音符演奏的时间。一般情况下，普通音符演奏7/8时间，休止1/8时间，如果您有特殊要求，可以进行调整。

6.2.5 随心设置菜单和耐心转换菜单

随心设置菜单和耐心转换菜单：这两个菜单相辅相成，耐心转换菜单使您可以方便的扩充目前曲子的声部数目，并且可以自动帮您扩充小节线类符号。如您当前的曲子是一个单声部的钢琴曲，您想把它扩充为一个二重奏，在菜单中选择转换到二个声部即可，不过此过程是不可逆的（升级版本中将加入删除声部功能），请您预先做好备份。设置好后就可进入随心设置的二声部设置里进行设置了。


6.3 总设置窗口的其他功能

在随心设置菜单中点“X声部设置”总设置窗口。

当前声部调节：如果您要调节音色之类，可在此选定要调整的当前声部。

演奏方式：可以gvdk规定演奏方式，演奏方式设置可以影响普通音符的演奏与休止，演奏方式有以下二种：

0-普通模式：普通音符将演奏7/8时间休止1/8时间。当然，如果把菜单普通音符调节部分调整至8/8模式可以获得另一种效果。此方式可以用于一般的乐曲，尤其是管弦乐器。

1-延续模式：此方式下，音符的演奏是不会休止的，它将延续至自己消失。这种方式常常用于钢琴曲，可以获得意想不到的效果。请勿用于小提琴之类的乐器。打击乐器自动不使用此方式。


第七章 常见问题及经验技巧

1．一些特殊的演奏记号，可以参考它们的演奏法，用代换法实现。

2．关于切分音，本系统可以处理延音线作用下的切分，您可以将其他形式的切分转换为这种形式。

3．电子琴中的标签，在第一个标签“音色选择”上点一下，可以调节电子琴的伴奏音色。

4．顺心选项菜单的恢复预定功能对初学者是非常有用的，它可以恢复一些预定义调整量。如果您发现系统有些功能变化了，又不知道是哪里出错了，在重新启动无效的情况下，可以试验一下此功能。但是您当前编辑的乐曲的有些设置可能不得不重新调节。

5．请灵活使用UNDO和REDO功能，特别是在需要精细调整的时候。

6．如果一段曲目演奏或者显示和平时不一样，大多是控制符的问题，请按CTRL+T键显示控制符号，用橡皮擦或者删除方式１彻底删除一列上的所有音符后再输入。

7．如果安装后没有声音，首先应该在WINDOWS右下边的声音调节里面把MIDI音量，调节起来。如果还有问题，请进入控制面板中的声音与多媒体选项的音频部分，看相关的MIDI首选设备是否用错了（如用的是MPU401端口则无声，请换一个设备），如果还是不行，请找熟悉电脑的朋友看看声卡的MIDI驱动是否装好。

? 8．在Windows XP下，其软波表在复杂的播放条件下有些不稳定（如播放较短的音符时可能掉音），因此，建议您在必要的时候自己安装声卡的驱动程序，然后在控制面板的声音和多媒体中选择自己声卡的原本驱动程序，如图所示中间的驱动是MS的驱动，最下面是创通的驱动，请切换试验，寻找最佳效果的驱动。

9．显示乱码的问题，在Windows 98系统下多见，一般与字库紊乱以及驻留程序（如杀毒软件和防火墙等）有关系，如果您的Windows 98已经用了很久，安装的软件非常庞杂，建议您安装Windows 98与Windows 2000双系统。

10．运行不流畅的问题。在演奏的页面切换时可能会有演奏不流畅的问题，一般是机器速度太慢或者硬件冲突所导致。当然也可能是声卡的原因，如有的机器使用的是软声卡，演奏的时候，CPU时间被大量占用，您可以关闭跟踪调试功能，加快演奏的平滑度。

11．有的用户的软件无法显示完全的软件界面，建议使用800×600分辨率，并将windows的工具栏菜单设置为自动隐藏。

12．小字体显示的问题，我们的软件需要在windows标准的小字体模式下运行，如果是windows XP，需要设置windows的屏幕属性为96DPI。

13．排版的时候，调整版面超过了实际页面的大小，可能打印多个空白页，请保证A4和16K纸张不要弄混淆，下载来的曲目，其版面和字体可能需要重新调整。

14．宋体字符倒立的问题，请在选择字体的时候，选择另外一种同名字体，如“宋体”就有两种，带“@”符号的是倒立的，没有“@”符号是正常的。

15．关于Windows操作系统 在Windows 98第一版的机器上，有的机器会出现安装问题，请使用Windows 98第二版、Windows 2000或是Windows XP。 为了正常的使用本软件，请在尽量不要在系统中安装太多不必要的软件，特别是在Windows 98下，应保证作曲大师软件运行前系统有80%以上的可用系统资源，如果Windows 98下的系统资源太少，Windows可能会出现一些奇怪的错误。我们推荐使用Windows 2000操作系统。 如果您要重新安装Windows 98,建议您进入DOS模式，用重命名功能，改成别的目录名如WIN, ren windows win ,再重新安装Windows 98,新Windows 安装的时候，强制安装在C:\ Windows，这样安装后，如果要恢复原来的系统，只需回到DOS下，Ren Windows Winnew ，Ren Win Windows即可复原。 删除老Windows之前，请检查您的重要资料，建议您把c:\Windows\Application Data下的文件进行备份，这里面有您的电子邮件等资料，安装好后Copy到新Windows下的相应目录即可。 您也可以安装双系统，用Windows 2000来运行本软件。如果您已经安装Windows 98，再安装Windows 2000后，您的系统将有两个操作系统可供选择使用。

16．针打的问题，如果您使用针式打印机，用高精度打印有问题的话，请用万能打印功能打印。

17．多声部空着的时候的声部，请注意填充休止符。 18．消除鼠标上的音符，请点击右边的符号栏，左边一排符号不产生鼠标跟踪效果。

19．转换gif格式，请将显示器的颜色数调整到256色，用打印预览中的输出图片功能输出到C盘根目录，用画图打开输出的bmp格式的文件，保存的时候转化为gif格式即可。这样的文件非常小，您可以在outlook写信的时候，选择html格式，然后选插入图片，则图片将嵌入您的正文中，无附件之困扰。您也可以转换为pdf文件后发送给您的朋友（请参阅专题论述部分）。

20．如果需要在别的机器上打印，请将当前页面转换为gif格式或者转换为pdf格式，若转换为eps格式则要求别的电脑上安装了高版本的coreldraw。具体格式的转换可参阅相关章节。

21．转为MIDI后调入所转化的MIDI文件可得到整理后的乐曲,但是一些复杂符号不在了。

22．下载的乐曲如果在您的机器上没有相关的字体，或者页面设置与您的打印机不符，则显示或打印将不正常。您需要对其版面和字体进行检查和修正。

23．如果软件安装后，显示不正常，请重新启动电脑（休眠和待机无效）。如果还是有问题，请重新启动电脑后，立即将“c:\Program files\作曲大师2005简谱专业版”下的cmfont.ttf、cmfont2.ttf两个文件拷贝到Windows 98下的c:\windows\fonts（2000下为c:\winnt\fonts）目录下。?


第八章 网址和技术支持

如果您有什么疑难，请首先详细阅读本说明书，如果依旧无法解决，可通过下述方式解决问题。

1.网上技术支持：软件注册成功后，可以点击软件的“网上正版解答”菜单获取网上技术支持，我们将把用户反馈最多的典型问题放在网上正版解答区，您也可直接到正版http://www.zuoqu.com/up2005j.htm,用户问题解答区获取帮助。

2.EMAIL技术支持：发送电子邮件到zqds@tom.com并请附上您用户卡上序列号的前１０位，不包括横杠。

3.技术支持电话：027-62004960 技术支持手机：13995693400 为更好地向正版用户提供技术支持，在电话接通后，请你报上您用户卡的序列号的前10位，不包括横杠。

电话：027-62004960

手机：13995693400

网址：www.zuoqu.com

电子邮件：zqds@tom.com 备用邮箱：liujunzi@21cn.com

欢迎您上传您的曲目供大家分享，上传曲目的用户，将有机会得到我们的后续版本。

如果您的单位需要大量购买，可以享受我们的优惠价格，我们也可以集体授权，请致电我们洽谈相关事宜。

后续软件版本的升级，请使用邮购（因为店面操作比较麻烦）。

最后，向一直支持我们软件事业的热心用户和朋友们表示诚挚的谢意，欢迎您提出更多更好的批评和建议。